package apport 2.20.1-0ubuntu2.1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

Bug #1649486 reported by Tioz on 2016-12-13
118
This bug affects 27 people
Affects Status Importance Assigned to Milestone
apport (Ubuntu)
High
Unassigned

Bug Description

Fault revealed with package upgrade

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: apport 2.20.1-0ubuntu2.1
ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
Uname: Linux 4.4.0-53-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CrashReports:
 640:0:116:454622:2016-12-13 16:39:31.618048537 +1100:2016-12-13 16:39:31.730053750 +1100:/var/crash/_lib_systemd_systemd.0.crash
 600:0:116:292900:2016-12-13 16:41:48.064335584 +1100:2016-12-13 16:41:49.064335584 +1100:/var/crash/apport.0.crash
Date: Tue Dec 13 16:41:48 2016
ErrorMessage: subprocess new pre-removal script returned error exit status 1
InstallationDate: Installed on 2016-05-05 (222 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.15
SourcePackage: apport
Title: package apport 2.20.1-0ubuntu2.1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Tioz (tiozinoz) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in apport (Ubuntu):
status: New → Confirmed
Changed in apport (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers