ubuntu-bug unity no longer opens a new report

Bug #1532230 reported by Doug McMahon on 2016-01-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apport (Ubuntu)
Undecided
Unassigned

Bug Description

Instead the user is prompted to go to the unity (ubuntu) bug page & manually open a new report.
This is obviously not as useful as no info about reporting machine or env is added.
Test case:
in terminal ubuntu-bug unity

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: apport 2.19.3-0ubuntu2
ProcVersionSignature: Ubuntu 4.3.0-5.16-generic 4.3.3
Uname: Linux 4.3.0-5-generic x86_64
ApportVersion: 2.19.3-0ubuntu2
Architecture: amd64
CrashReports:
 664:1000:115:0:2016-01-07 18:53:50.853014723 -0500:2016-01-07 18:53:50.853014723 -0500:/var/crash/_usr_bin_totem-video-thumbnailer.1000.upload
 640:1000:115:4137517:2016-01-07 19:56:29.543631094 -0500:2016-01-07 19:56:34.813560769 -0500:/var/crash/_usr_bin_compiz.1000.crash
 600:110:115:0:2016-01-07 18:53:54.349989732 -0500:2016-01-07 18:53:54.349989732 -0500:/var/crash/_usr_bin_totem-video-thumbnailer.1000.uploaded
 640:1000:115:2276497:2016-01-07 18:53:48.692774772 -0500:2016-01-07 18:53:49.692774772 -0500:/var/crash/_usr_bin_totem-video-thumbnailer.1000.crash
CurrentDesktop: Unity
Date: Fri Jan 8 10:06:32 2016
InstallationDate: Installed on 2016-01-07 (0 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160107)
PackageArchitecture: all
SourcePackage: apport
UpgradeStatus: No upgrade log present (probably fresh install)

Doug McMahon (mc3man) wrote :
Doug McMahon (mc3man) wrote :

screenshot firefox window

Brian Murray (brian-murray) wrote :

I was unable to recreate this using the Ubuntu version of unity on Xenial. Are you perhaps running unity from an upstream PPA? As each source package can install it's own apport hook its possible the hook is filing the bug about the unity project, which doesn't use LP as a bugtracker, and not about the Ubuntu unity package.

Changed in apport (Ubuntu):
status: New → Incomplete
Doug McMahon (mc3man) wrote :

Sorry Brian, meant to check back & mark invalid as the issue seemed to resolve itself with a new install several days later.
(- no, it was a straightup install from a daily image, no ppa's of any sort..

Changed in apport (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers