package apport 2.17.2-0ubuntu1.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1457853 reported by Mauro on 2015-05-22
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
apport (Ubuntu)
High
Unassigned

Bug Description

During an upgrade, the system tells me that it can not upgrade.

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: apport 2.17.2-0ubuntu1.1
ProcVersionSignature: Ubuntu 3.19.0-18.18-generic 3.19.6
Uname: Linux 3.19.0-18-generic i686
ApportLog:

ApportVersion: 2.17.2-0ubuntu1.1
Architecture: i386
CrashReports:
 600:0:118:276857:2015-05-22 11:19:33.174982070 +0200:2015-05-22 11:19:34.174982070 +0200:/var/crash/apport.0.crash
 640:1000:118:887216:2015-05-16 21:00:39.485809979 +0200:2015-05-17 16:23:08.241841979 +0200:/var/crash/_usr_bin_openbox.1000.crash
Date: Fri May 22 11:19:33 2015
DuplicateSignature: package:apport:2.17.2-0ubuntu1.1:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2015-05-15 (6 days ago)
InstallationMedia: Lubuntu 15.04 "Vivid Vervet" - Release i386 (20150422)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.25ubuntu1
 apt 1.0.9.7ubuntu4
SourcePackage: apport
Title: package apport 2.17.2-0ubuntu1.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Mauro (mauro-bavuso-1) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in apport (Ubuntu):
status: New → Confirmed

In English please 😊

description: updated
Changed in apport (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers