Crash of ubiquity under unity

Bug #628672 reported by Didier Roche
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
appmenu-gtk (Ubuntu)
Critical
Unassigned

Bug Description

Binary package hint: ubiquity

On Ubuntu Netbook Edition (20100902):
Using ubiquity under the live session to install, after the partition method (whatever option is used: manual partitioning, side by side or use full disk), ubiquity is crashing when clicking "next".

The network being connected or not has no influence.

Note that the error isn't reproducible in installer mode (no live session running) and not in the desktop edition in that hw (Dell mini 10, HD disk).

Here is /var/log/syslog when choosing manual partitioning. /var/log/installer/debug doesn't provide useful information there.

Revision history for this message
Didier Roche (didrocks) wrote :
Changed in ubiquity (Ubuntu):
importance: Undecided → Critical
tags: added: iso-testing
Revision history for this message
Didier Roche (didrocks) wrote :
Revision history for this message
Didier Roche (didrocks) wrote :

The crash is due to appmenu-gtk, updating to (not in CD) 0.1.7-0ubuntu2 fixes it

affects: ubiquity (Ubuntu) → appmenu-gtk (Ubuntu)
Changed in appmenu-gtk (Ubuntu):
status: New → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package appmenu-gtk - 0.1.7-0ubuntu2

---------------
appmenu-gtk (0.1.7-0ubuntu2) maverick; urgency=low

  * Backport trunk commit to fix crashers (lp: #624607, #625885, #628672)
 -- Sebastien Bacher <email address hidden> Tue, 31 Aug 2010 22:48:38 +0200

Changed in appmenu-gtk (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers