Activity log for bug #747760

Date Who What changed Old value New value Message
2011-04-01 20:37:01 Sense Egbert Hofstede bug added bug
2011-04-29 10:34:56 Jeremy Bicha affects ubufox (Ubuntu) app-install-data-ubuntu (Ubuntu)
2011-04-29 10:34:56 Jeremy Bicha app-install-data-ubuntu (Ubuntu): status New Confirmed
2011-04-29 12:07:43 Jeremy Bicha branch linked lp:~jbicha/app-install-data-ubuntu/cleanup-firefox-extensions
2011-04-29 12:24:21 Jeremy Bicha bug task added app-install-data-ubuntu
2011-04-29 19:13:35 Jeremy Bicha bug added subscriber Ubuntu Sponsors Team
2011-05-03 09:02:56 Michael Vogt app-install-data-ubuntu (Ubuntu): importance Undecided Medium
2011-05-03 09:03:01 Michael Vogt nominated for series Ubuntu Natty
2011-05-03 09:03:01 Michael Vogt bug task added app-install-data-ubuntu (Ubuntu Natty)
2011-05-03 09:04:24 Michael Vogt removed subscriber Ubuntu Sponsors Team
2011-05-03 09:04:27 Michael Vogt app-install-data-ubuntu (Ubuntu): status Confirmed In Progress
2011-05-03 09:04:29 Michael Vogt app-install-data-ubuntu (Ubuntu Natty): status New In Progress
2011-05-03 09:04:31 Michael Vogt app-install-data-ubuntu: status New Fix Committed
2011-05-03 09:04:35 Michael Vogt app-install-data-ubuntu: importance Undecided Medium
2011-05-03 09:04:37 Michael Vogt app-install-data-ubuntu (Ubuntu Natty): importance Undecided Medium
2011-05-03 09:06:25 Launchpad Janitor branch linked lp:app-install-data-ubuntu
2011-05-03 09:21:40 Michael Vogt bug added subscriber Ubuntu Stable Release Updates Team
2011-05-03 09:26:52 Michael Vogt description Binary package hint: ubufox The 'ubufox' packages shows up under Firefox add-ons in Software Center, even though it is a transitional package for xul-ext-ubufox, which also shows up in the add-ons list. Ubufox has no use and a user might be confused when nothing happens after he or she installes it. What makes it even more prone to user confusion is that 'ubufox' has a little Ubuntu icon, whereas 'xul-ext-ubufox', the actual extension, has the default icon. ProblemType: Bug DistroRelease: Ubuntu 11.04 Package: ubufox (not installed) ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38 Uname: Linux 2.6.38-7-generic x86_64 NonfreeKernelModules: nvidia Architecture: amd64 Date: Fri Apr 1 22:24:56 2011 ProcEnviron: LANGUAGE=fy:nl:en_GB:en PATH=(custom, user) LANG=fy_NL.UTF-8 SHELL=/bin/bash SourcePackage: ubufox UpgradeStatus: Upgraded to natty on 2010-11-13 (139 days ago) Binary package hint: ubufox TEST CASE: 1. open software-center 2. navigate to firefox 3. verify that "ubufox" is listed as a addon 4. install app-install-data from natty-proposed 5. close software-center and repeat 1,2 6. verify that this time ubufox is not listed The 'ubufox' packages shows up under Firefox add-ons in Software Center, even though it is a transitional package for xul-ext-ubufox, which also shows up in the add-ons list. Ubufox has no use and a user might be confused when nothing happens after he or she installes it. What makes it even more prone to user confusion is that 'ubufox' has a little Ubuntu icon, whereas 'xul-ext-ubufox', the actual extension, has the default icon. ProblemType: Bug DistroRelease: Ubuntu 11.04 Package: ubufox (not installed) ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38 Uname: Linux 2.6.38-7-generic x86_64 NonfreeKernelModules: nvidia Architecture: amd64 Date: Fri Apr 1 22:24:56 2011 ProcEnviron:  LANGUAGE=fy:nl:en_GB:en  PATH=(custom, user)  LANG=fy_NL.UTF-8  SHELL=/bin/bash SourcePackage: ubufox UpgradeStatus: Upgraded to natty on 2010-11-13 (139 days ago)
2011-05-03 09:45:34 Michael Vogt description Binary package hint: ubufox TEST CASE: 1. open software-center 2. navigate to firefox 3. verify that "ubufox" is listed as a addon 4. install app-install-data from natty-proposed 5. close software-center and repeat 1,2 6. verify that this time ubufox is not listed The 'ubufox' packages shows up under Firefox add-ons in Software Center, even though it is a transitional package for xul-ext-ubufox, which also shows up in the add-ons list. Ubufox has no use and a user might be confused when nothing happens after he or she installes it. What makes it even more prone to user confusion is that 'ubufox' has a little Ubuntu icon, whereas 'xul-ext-ubufox', the actual extension, has the default icon. ProblemType: Bug DistroRelease: Ubuntu 11.04 Package: ubufox (not installed) ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38 Uname: Linux 2.6.38-7-generic x86_64 NonfreeKernelModules: nvidia Architecture: amd64 Date: Fri Apr 1 22:24:56 2011 ProcEnviron:  LANGUAGE=fy:nl:en_GB:en  PATH=(custom, user)  LANG=fy_NL.UTF-8  SHELL=/bin/bash SourcePackage: ubufox UpgradeStatus: Upgraded to natty on 2010-11-13 (139 days ago) Binary package hint: ubufox TEST CASE: While the metadata is app-install-data is fixed now firefox itself recommends "ubufox" and this is the reason that it shows up in the addons list Testing that the removal of the no longer included addons works: 1. open software-center in natty 2. search for "flashblock" and navigate to "flashblock extension for firefox" 3. verify that it can not be found/installed 4. install app-install-data from natty-propsoed 5. verify that flashblock is no longer there The 'ubufox' packages shows up under Firefox add-ons in Software Center, even though it is a transitional package for xul-ext-ubufox, which also shows up in the add-ons list. Ubufox has no use and a user might be confused when nothing happens after he or she installes it. What makes it even more prone to user confusion is that 'ubufox' has a little Ubuntu icon, whereas 'xul-ext-ubufox', the actual extension, has the default icon. ProblemType: Bug DistroRelease: Ubuntu 11.04 Package: ubufox (not installed) ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38 Uname: Linux 2.6.38-7-generic x86_64 NonfreeKernelModules: nvidia Architecture: amd64 Date: Fri Apr 1 22:24:56 2011 ProcEnviron:  LANGUAGE=fy:nl:en_GB:en  PATH=(custom, user)  LANG=fy_NL.UTF-8  SHELL=/bin/bash SourcePackage: ubufox UpgradeStatus: Upgraded to natty on 2010-11-13 (139 days ago)
2011-05-04 05:54:14 Martin Pitt app-install-data-ubuntu (Ubuntu Natty): status In Progress Fix Committed
2011-05-04 05:54:16 Martin Pitt bug added subscriber SRU Verification
2011-05-04 05:54:20 Martin Pitt tags amd64 apport-bug natty running-unity amd64 apport-bug natty running-unity verification-needed
2011-05-04 06:17:15 Launchpad Janitor branch linked lp:ubuntu/natty-proposed/app-install-data-ubuntu
2011-05-04 12:53:29 Jean-Baptiste Lallement tags amd64 apport-bug natty running-unity verification-needed amd64 apport-bug natty running-unity verification-done
2011-05-05 07:53:28 Launchpad Janitor app-install-data-ubuntu (Ubuntu Natty): status Fix Committed Fix Released
2011-05-05 07:54:37 Martin Pitt app-install-data-ubuntu (Ubuntu): status In Progress Fix Released