Empty entry? "Vibora"

Bug #685423 reported by GTriderXC on 2010-12-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
app-install-data-ubuntu (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

4070.
Víbora

Located in ../menu-data/vibora.desktop.in.h:2

1. No "h:1" for that entry
2. The entry seems to be empty. Software Center is unable to find anything that matches "Vibora"

Could you please elaborate on what the issue is your reporting? There doesn't appear to be a package called vibora in any version of ubuntu when I searched packages.ubuntu.com.

However the terminal says that the program 'vibora' is part of the ggz-python-games package. If you are looking to install the program you should try installing ggz-python-games. If the problem is with the program or the shortcuts created by the program this bug should be changed to affect ggz-python-games instead of the software-centre.

Regards,
Daniel

arky (arky) wrote :

The problem for search fails is due the name of the package. Its not Vibora but Víbora. (Notice the alphabet i)

Changed in software-center (Ubuntu):
status: New → Incomplete
dazza5000 (darran-kelinske) wrote :

Confirmed in 10.10 fresh install. Probably more appropriately assigned to ggz-python-games. Adding affects also.

daz

Changed in software-center (Ubuntu):
status: Incomplete → Confirmed
dazza5000 (darran-kelinske) wrote :

Was unsuccessful as adding ggz-python-games

Robert Roth (evfool) on 2011-02-04
tags: added: metadata
affects: software-center (Ubuntu) → app-install-data-ubuntu (Ubuntu)
GTriderXC (gtriderxc) on 2016-08-12
Changed in app-install-data-ubuntu (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers