[Hardy] Adding "Krita" installs only krita-data

Bug #228989 reported by Daniel Stoyanov on 2008-05-10
4
Affects Status Importance Assigned to Milestone
app-install-data-ubuntu (Ubuntu)
Undecided
Michael Vogt
gnome-app-install (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-app-install

When I "added" Krita via Add/Remove the only package installed was krita-data which is not sufficient to run krita. The menu entries are created and all seems to be ok, but the user gets "Failed to execute child process krita (No such file or directory)", which is normal if not all packages are installed.

Thanks in advance!

Changed in gnome-app-install:
status: New → Invalid
Andreas Moog (ampelbein) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. I can confirm the non-installing of the krita packet.

Changed in app-install-data-ubuntu:
status: New → Confirmed
Michael Vogt (mvo) on 2008-09-18
Changed in app-install-data-ubuntu:
assignee: nobody → mvo
status: Confirmed → Fix Committed
Przemek K. (azrael) on 2009-12-14
Changed in app-install-data-ubuntu (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers