Ubuntu

Typo in hotot string

Reported by Pierre Slamich on 2012-08-20
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
app-install-data-ubuntu (Ubuntu)
Undecided
Unassigned
hotot (Debian)
Fix Released
Unknown
hotot (Ubuntu)
Undecided
Unassigned

Bug Description

In misc/hotot-qt.desktop.in, _Comment should read:
"Lightweight Twitter client based on Qt and WebKit" instead of "Lightweight Twitter Client base on Qt and Webkit."

Logan Rosen (logan) on 2012-08-20
Changed in app-install-data-ubuntu (Ubuntu):
status: New → Invalid
Logan Rosen (logan) on 2012-08-20
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in hotot (Ubuntu):
status: New → Confirmed
Changed in hotot (Debian):
status: Unknown → New
Changed in hotot (Ubuntu):
assignee: nobody → Domenico Rotolo (rotolonico)
Domenico Rotolo (rotolonico) wrote :

Hello,
here is the patch to fix the bug!

Changed in hotot (Ubuntu):
status: Confirmed → In Progress
status: In Progress → Confirmed
assignee: Domenico Rotolo (rotolonico) → nobody
Logan Rosen (logan) wrote :

(1) It's an upstream file, so it would require a patch.
(2) I don't think patching hotot/causing an Ubuntu delta is necessary here - it was already fixed upstream, so we'll just wait for a new release to be packaged.

Bhavani Shankar (bhavi) wrote :

Thanks for submitting to debian Logan. Since this is a trivial fix, you might even want to ask the debian maintainer if he intends to include the fix. Looking at the debian bug btw the github link you posted there returns a 404. Please correct me if I missed something there.

Regards,
Bhavani

Logan's fix seems to have landed in upstream's master awhile ago:

https://github.com/lyricat/Hotot/commit/615f021f4266b017f7038e7a87a8b4c7b260aa56

Iain Lane (laney) wrote :

Alright then - thanks for the fix but I think we agree that this doesn't require an Ubuntu upload; it'll flow down to us through the normal process. :-)

Changed in hotot (Ubuntu):
status: Confirmed → Fix Released
Changed in hotot (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.