Please update app-install-data-commercial

Bug #370187 reported by Brian Thomason on 2009-05-01
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
app-install-data-commercial (Ubuntu)
Undecided
Unassigned
Hardy
Undecided
Unassigned
Intrepid
Undecided
Unassigned
Jaunty
Undecided
Unassigned
app-install-data-partner (Ubuntu)
Undecided
Unassigned
Hardy
Undecided
Unassigned
Intrepid
Undecided
Unassigned
Jaunty
Undecided
Unassigned

Bug Description

I have updated this for Hardy, Intrepid, and Jaunty. Pleae push at your earliest convenience.

Brian Thomason (brian-thomason) wrote :

Opera has been removed from all dists, and adobe-flashplugin and acroread have been added.

-Brian

Changed in app-install-data-commercial (Ubuntu):
status: New → Fix Committed
Martin Pitt (pitti) wrote :

The update also removes db2 and parallels, is that intended?

Martin Pitt (pitti) wrote :

... and zimbra

Yes,

These are all dated and will be updated soon. (In the case of parallels,
very soon) I will add them back as they come.

-Brian

On Fri, May 8, 2009 at 10:23 AM, Martin Pitt <email address hidden> wrote:

> ... and zimbra
>
> --
> Please update app-install-data-commercial
> https://bugs.launchpad.net/bugs/370187
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Martin Pitt (pitti) wrote :

Accepted into jaunty-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in app-install-data-commercial (Ubuntu Jaunty):
status: New → Fix Committed
tags: added: verification-needed
Changed in app-install-data-commercial (Ubuntu Hardy):
status: New → Fix Committed
Martin Pitt (pitti) wrote :

Accepted app-install-data-commercial into hardy-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Martin Pitt (pitti) wrote :

The uploaded intrepid version also encompasses a previous change which apparently was never uploaded:

app-install-data-commercial (10.1) intrepid-proposed; urgency=low

  * intrepid version with:
    - flash10
    - opera
    - fluendo playback documentation
    - parallels

 -- Michael Vogt <email address hidden> Thu, 13 Nov 2008 11:03:22 +0100

Changed in app-install-data-commercial (Ubuntu Intrepid):
status: New → Fix Committed
Martin Pitt (pitti) wrote :

Accepted app-install-data-commercial into intrepid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Steve Beattie (sbeattie) wrote :

I've verified that the updated version of app-install-data-partner for jaunty in proposed (11.9.04.1) includes entries for flash, acroread, fluendo-doc(s), and pdvd-doc; however, the partner archive for jaunty does not have the fluendo-doc or pdvd-doc packages, so when one tries to install them, it fails. Other installations continue to work.

Steve Beattie (sbeattie) wrote :

The version of app-install-data-commercial in intrepid-proposed, 10.2, does *not* add any entries for the partner archive, quite likely due to the commented out lines in http://bazaar.launchpad.net/~brian-thomason/app-install-data-commercial/intrepid-partner/annotate/head:/debian/install

Steve Beattie (sbeattie) wrote :

I can confirm that the version of app-install-data-commercial in hardy-proposed includes the flashplugin, acroread, and removes opera from the list of installable 3rd party packages. Package installation continued to function through gnome-app-center. That said, db2, parallels, and zimbra are still listed as installable packages on hardy; is that intended?

Please push for Hardy. The other two packages will be updated shortly.

Thanks Steve!

-Brian

On Sat, Jun 6, 2009 at 2:46 AM, Steve Beattie <email address hidden> wrote:

> I can confirm that the version of app-install-data-commercial in hardy-
> proposed includes the flashplugin, acroread, and removes opera from the
> list of installable 3rd party packages. Package installation continued
> to function through gnome-app-center. That said, db2, parallels, and
> zimbra are still listed as installable packages on hardy; is that
> intended?
>
> --
> Please update app-install-data-commercial
> https://bugs.launchpad.net/bugs/370187
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package app-install-data-commercial - 9.5

---------------
app-install-data-commercial (9.5) hardy-proposed; urgency=low

  * add acroread
  * remove opera
    LP: #370187

 -- Michael Vogt <email address hidden> Thu, 07 May 2009 15:26:57 +0200

Changed in app-install-data-commercial (Ubuntu Hardy):
status: Fix Committed → Fix Released
Martin Pitt (pitti) wrote :

Accepted app-install-data-commercial into intrepid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in app-install-data-commercial (Ubuntu Jaunty):
status: Fix Committed → Invalid
Changed in app-install-data-partner (Ubuntu):
status: New → Invalid
Changed in app-install-data-partner (Ubuntu Hardy):
status: New → Invalid
Changed in app-install-data-partner (Ubuntu Jaunty):
status: New → Fix Committed
Martin Pitt (pitti) wrote :

Accepted app-install-data-partner into jaunty-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in app-install-data-partner (Ubuntu Intrepid):
status: New → Invalid
Changed in app-install-data-commercial (Ubuntu):
status: Fix Committed → Invalid
Steve Beattie (sbeattie) wrote :

I can confirm that the version of app-install-data-partner in jaunty-proposed, 11.9.04.2, includes entries for flash and acroread, that the fluendo-doc and pdvd-doc entries have been removed, and that it's still possible to install and remove packages.

Steve Beattie (sbeattie) wrote :

I can also confirm that the package in intrepid-proposed, 10.3, now includes the flashplugin, acroread, fluendo-doc, and pdvd-doc packages, and that package installation and removal through gnome-app-install continues to function as expected.

There is one quirk and that is because the adobe and pdvd-doc are not available for amd64, they show up in the list of third-party application, but are unable to be selected. Ideally, they would not show up at all, I'd think. Not a critical issue, but mildly confusing to the user.

Marking as verification-done, as the hardy package has already been released, and the intrepid and jaunty versions are OK from here. Thanks.

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package app-install-data-commercial - 10.3

---------------
app-install-data-commercial (10.3) intrepid-proposed; urgency=low

  * fix debian/install file (LP: #370187)

 -- Michael Vogt <email address hidden> Wed, 10 Jun 2009 15:43:00 +0200

Changed in app-install-data-commercial (Ubuntu Intrepid):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package app-install-data-partner - 11.9.04.2

---------------
app-install-data-partner (11.9.04.2) jaunty-proposed; urgency=low

  * remove not available doc packages
    LP: #370187

 -- Michael Vogt <email address hidden> Wed, 10 Jun 2009 15:23:21 +0200

Changed in app-install-data-partner (Ubuntu Jaunty):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers