SRU for fluendo documentation, pdvd documentation and flash10

Bug #295297 reported by Michael Vogt on 2008-11-07
6
Affects Status Importance Assigned to Milestone
ISV Partners
Invalid
Undecided
Unassigned
app-install-data-commercial (Ubuntu)
Undecided
Unassigned
Nominated for Intrepid by Brian Thomason
Hardy
Undecided
Michael Vogt
Jaunty
Undecided
Unassigned

Bug Description

Binary package hint: app-install-data-commercial

SRU for fluendo documentation, pdvd documentation and flash10

Please test that with the new package you get:
* fluendo documentation
* pdvd documentation
* flashplugin 10
in gnome-app-install under the "Third party" entry.

Martin Pitt (pitti) wrote :

Accepted into hardy-proposed, please test and give feedback here. Please see https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in app-install-data-commercial:
status: New → Fix Committed
Martin Pitt (pitti) wrote :

I assume that this isn't an issue for other releases than hardy; if it is, please reopen and add appropriate tasks.

Changed in app-install-data-commercial:
status: New → Invalid
assignee: nobody → mvo
Michael Vogt (mvo) on 2008-11-18
description: updated
Brian Thomason (brian-thomason) wrote :

accident here

Changed in snonline:
status: New → Invalid
Martin Pitt (pitti) wrote :

Brian, what do you mean with "accident here"? You added an intrepid nomination, is there an update going on for intrepid as well? I don't see an a-i-d-c upload in the queue.

Hi Martin,

I had accidentally added a reated project to it that wasn't related when I
added the accident comment.

But yes, there is an update for intrepid on the way - I'm just trying to
work on some final details with Michael.

-Brian

On Thu, Nov 20, 2008 at 6:28 AM, Martin Pitt <email address hidden> wrote:

> Brian, what do you mean with "accident here"? You added an intrepid
> nomination, is there an update going on for intrepid as well? I don't
> see an a-i-d-c upload in the queue.
>
> --
> SRU for fluendo documentation, pdvd documentation and flash10
> https://bugs.launchpad.net/bugs/295297
> You received this bug notification because you are the registrant for
> ISV Partners.
>

Steve Beattie (sbeattie) wrote :

I can confirm that with app-install-data-commercial 9.4, the flash 10, fluendo-doc, and pdvd-doc packages show up under the third party section of the application installer. I was able to install the packages (with the exception of pdvd-doc; I'm assuming that upload hasn't made it to the partner repository? The fluendo-doc pacakges had known to exist installation failures that occur when sensible-browser is set to invoke firefox; Brian and I are trying to diagnose why this occurs.)

I did notice some mildly odd behavior with the app-installer; I manually did a 'sudo apt-get update' and then started the tool; it immediately told me that the data was out of date and needed to re-download the information from the archive. Otherwise, it seemed to behave properly.

Marking as verification-done.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package app-install-data-commercial - 9.4

---------------
app-install-data-commercial (9.4) hardy-proposed; urgency=low

  * added documentation for powerdvd and the fluendo playback
  * add flash 10 plugin (LP: #295297)

 -- Michael Vogt <email address hidden> Fri, 07 Nov 2008 20:40:26 +0100

Changed in app-install-data-commercial:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers