apertium-tolk crashed with TypeError in on_comboPair_changed()

Bug #276836 reported by SilvioPalmieri on 2008-10-01
This bug affects 16 people
Affects Status Importance Assigned to Milestone
apertium-tolk (Ubuntu)

Bug Description

Binary package hint: apertium-tolk

Description: Ubuntu intrepid (development branch)
Release: 8.10
apertium-tolk 0.2

ProblemType: Crash
Architecture: amd64
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/apertium-tolk
InterpreterPath: /usr/bin/python2.5
NonfreeKernelModules: nvidia
Package: apertium-tolk 0.2-2
ProcAttrCurrent: unconfined
ProcCmdline: /usr/bin/python /usr/bin/apertium-tolk
PythonArgs: ['/usr/bin/apertium-tolk']
SourcePackage: apertium-tolk
Title: apertium-tolk crashed with TypeError in on_comboPair_changed()
 Traceback (most recent call last):
   File "/usr/bin/apertium-tolk", line 158, in on_comboPair_changed
     pair_name = widget.get_model().get_value(widget.get_active_iter(), 0)
 TypeError: iter must be a GtkTreeIter
Uname: Linux 2.6.27-4-generic x86_64
UserGroups: adm admin audio cdrom dialout dip fax floppy fuse lpadmin plugdev scanner tape vboxusers video

SilvioPalmieri (silviopalmieri) wrote :
C de-Avillez (hggdh2) on 2009-05-06
visibility: private → public
Jimmy O'Regan (jimregan) on 2010-03-15
Changed in apertium-tolk (Ubuntu):
assignee: nobody → Apertium (apertium)
Changed in apertium:
assignee: nobody → Apertium (apertium)
tags: added: bugpattern-needed
Jean-Baptiste Lallement (jibel) wrote :

Still an issue in Oneiric.

Changed in apertium-tolk (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed

bug in Precise amd64

dino99 (9d9) wrote :

This version has died long ago; no more supported

Changed in apertium-tolk (Ubuntu):
status: Confirmed → Invalid
Changed in apertium:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers