Please sync apbs 1.1.0-1 (universe) from Debian unstable (main).

Bug #407731 reported by Bhavani Shankar on 2009-08-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apbs (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/apbs
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync apbs 1.1.0-1 (universe) from Debian unstable (main).

Please sync the latest version from debian unstable as they have updated
the package to the latest upstream version and have a considrable amount
of changes to the package.

Changelog since current karmic version 1.0.0-2:

apbs (1.1.0-1) unstable; urgency=low

  * New upstream release.

  * debian/apbs.1: Added citation section.
    (SEE ALSO): User guide is not available locally anymore.
  * debian/apbs.doc-base,
    debian/apbs.dirs: Dropped useless files.
  * debian/apbs.install: Removed documentation files, because the user guide
    is not shipped anymore (closes: #508980). The lintian overrides are
    considered by dh_lintian.
  * debian/control (Uploaders): Removed LI as requested. Thanks for your work!
    (Build-Depends): Re-added arpack, which is back in main.
    (Standards-Version): Bumped to 3.8.2 (no other changes).
    (Vcs-Svn): Fixed vcs-field-uses-not-recommended-uri-format.
  * debian/copyright: Updated and completed.
  * debian/rules (DEB_CONFIGURE_EXTRA_FLAGS): Build with arpack.
  * debian/README.source: Added to comply to policy.
  * debian/lintian-overrides/apbs: Dropped. License file is not installed
    anymore.
  * debian/patches/01_html_documentation.dpatch: Dropped, as there is no
    documentation installed anymore.
  * debian/patches/04_remove_install-exec-am_rule.dpatch: Updated/adjusted.
  * debian/patches/05_reduce_test_suite.dpatch: Dropped (cannot be applied
    anymore).
  * debian/patches/00list: Adjusted.

 -- Daniel Leidert (dale) <email address hidden> Fri, 17 Jul 2009 19:06:05 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFKdGeyNrEIsZrsMaARAticAJ0QWMYVtFfZFSic7d7ab0hThFkW3ACfZa+m
B3/WCVZSAxPTLi+HoRF2zao=
=j9DQ
-----END PGP SIGNATURE-----

Stefan Ebner (sebner) wrote :

Sync request ACKed.

Changed in apbs (Ubuntu):
status: New → Confirmed
Steve Langasek (vorlon) wrote :

[Updating] apbs (1.0.0-2 [Ubuntu] < 1.1.0-1 [Debian])
 * Trying to add apbs...
  - <apbs_1.1.0-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <apbs_1.1.0.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <apbs_1.1.0-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: apbs [universe] -> apbs_1.0.0-2 [universe].

Changed in apbs (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers