please update Apache to 2.2.10

Bug #307397 reported by Michael Marley
4
Affects Status Importance Assigned to Milestone
apache2 (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

Binary package hint: apache2

I was wondering if it might be possible to update the Apache web server from 2.2.9 to 2.2.10 for Jaunty. On the Apache website, it says this release is for bugfixes and security.

Tags: upgrade
Revision history for this message
Chris Coulson (chrisccoulson) wrote :

Thank you for your bug report. Yes, I think it would be possible to update Apache to 2.2.10, although it isn't in Debian at the moment.

Changed in apache2:
importance: Undecided → Wishlist
status: New → Triaged
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package apache2 - 2.2.11-1ubuntu1

---------------
apache2 (2.2.11-1ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes:
    - debian/{control, rules}: enable PIE hardening.
    - debian/{control, rules, apache2.2-common.ufw.profile}: add ufw profiles.

apache2 (2.2.11-1) unstable; urgency=low

  [Thom May]
  * New Upstream Version (Closes: #508186, LP: #307397)
    - Contains rewritten shmcb code which should fix alignment problems on
      alpha (Closes: #419720).
    - Notable new features: chroot support, mod_proxy improvements.

  [Ryan Niebur]
  * fix segfault in ab when being verbose on ssl sites (Closes: #495982)
  * remove trailing slash for DocumentRoot (Closes: #495110)

 -- Chuck Short <email address hidden> Mon, 15 Dec 2008 00:06:50 +0000

Changed in apache2:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers