Comment 7 for bug 239894

Emanuele Gentili (emgent) wrote :

according to CVE/upstream dapper apache2 version not affected.

ent@amnistia:~$ rmadison apache2
   apache2 | 2.0.55-4ubuntu2 | dapper | source, amd64, i386, powerpc
   apache2 | 2.0.55-4ubuntu2.3 | dapper-security | source, amd64, i386, powerpc
   apache2 | 2.0.55-4ubuntu2.3 | dapper-updates | source, amd64, i386, powerpc
   apache2 | 2.2.3-3.2build1 | feisty | source, all
   apache2 | 2.2.3-3.2ubuntu2.1 | feisty-security | source, all
   apache2 | 2.2.3-3.2ubuntu2.1 | feisty-updates | source, all
   apache2 | 2.2.4-3build1 | gutsy | source, all
   apache2 | 2.2.4-3ubuntu0.1 | gutsy-security | source, all
   apache2 | 2.2.4-3ubuntu0.1 | gutsy-updates | source, all
   apache2 | 2.2.8-1 | hardy | source, all
   apache2 | 2.2.8-1ubuntu0.2 | hardy-updates | source, all
   apache2 | 2.2.8-4ubuntu2 | intrepid | source, all