package apache2 2.4.41-4ubuntu3.5 failed to install/upgrade: o subprocesso instalado, do pacote apache2, o script post-installation retornou erro do status de saída 1

Bug #1945457 reported by Henrique Machado de Vargas
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apache2 (Ubuntu)
Undecided
Unassigned

Bug Description

Hello, I am able to access localhost normally, but sometimes a window opens saying there is an error with Apache

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: apache2 2.4.41-4ubuntu3.5
ProcVersionSignature: Ubuntu 5.11.0-37.41~20.04.2-generic 5.11.22
Uname: Linux 5.11.0-37-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
000-default.conf: Error: [Errno 40] Muitos níveis de links simbólicos: '/etc/apache2/sites-enabled/000-default.conf'
Apache2ConfdDirListing: False
Apache2Modules:
 AH00558: apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1. Set the 'ServerName' directive globally to suppress this message
 httpd (pid 1135) already running
ApportVersion: 2.20.11-0ubuntu27.20
Architecture: amd64
CasperMD5CheckResult: skip
Date: Wed Sep 29 08:46:07 2021
ErrorMessage: o subprocesso instalado, do pacote apache2, o script post-installation retornou erro do status de saída 1
InstallationDate: Installed on 2021-08-06 (53 days ago)
InstallationMedia: Ubuntu 20.04.2.0 LTS "Focal Fossa" - Release amd64 (20210209.1)
Python3Details: /usr/bin/python3.8, Python 3.8.10, python3-minimal, 3.8.2-0ubuntu2
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.7ubuntu3
 apt 2.0.6
SourcePackage: apache2
Title: package apache2 2.4.41-4ubuntu3.5 failed to install/upgrade: o subprocesso instalado, do pacote apache2, o script post-installation retornou erro do status de saída 1
UpgradeStatus: No upgrade log present (probably fresh install)
error.log:
 [Wed Sep 29 08:27:38.990993 2021] [mpm_prefork:notice] [pid 1135] AH00163: Apache/2.4.41 (Ubuntu) configured -- resuming normal operations
 [Wed Sep 29 08:27:38.991088 2021] [core:notice] [pid 1135] AH00094: Command line: '/usr/sbin/apache2'
modified.conffile..etc.apache2.sites-available.000-default.conf: [modified]
mtime.conffile..etc.apache2.sites-available.000-default.conf: 2021-09-06T18:46:58.073908

Revision history for this message
Henrique Machado de Vargas (henriqevargas) wrote :
Revision history for this message
Paride Legovini (paride) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.

The bug description says that:

000-default.conf: Error: [Errno 40] Muitos níveis de links simbólicos: '/etc/apache2/sites-enabled/000-default.conf'

which can happen when there is a recursive chain of symlinks. Since it seems likely to me that this is a local configuration problem, rather than a bug in Ubuntu, I'm marking this bug as Incomplete.

If indeed this is a local configuration problem, you can find pointers to get help for this sort of problem here: https://ubuntu.com/support/community-support

Or if you believe that this is really a bug, then you may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem, explain why you believe this is a bug in Ubuntu rather than a problem specific to your system, and then change the bug status back to New.

Changed in apache2 (Ubuntu):
status: New → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for apache2 (Ubuntu) because there has been no activity for 60 days.]

Changed in apache2 (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers