Comment 18 for bug 1792544

I think that completes the analysis of the current state of things. Although it seems infeasible to demote PCRE at this time, there’s no reason that should block the promotion of PCRE2, especially seeing as a bundled copy of PCRE2 is already in main (18.04 and 18.10) via libqt5core5a.