Comment 17 for bug 1792544

Actually, sssd build would still pull libpcre3-dev because of some dependency, and then use that... and upstream config phase doesn't support pcre2. I've filed a bug upstream.