package apache2 2.4.18-2ubuntu3.5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1721002 reported by Ken Behrens on 2017-10-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apache2 (Ubuntu)
Undecided
Unassigned

Bug Description

fails on every update

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: apache2 2.4.18-2ubuntu3.5
ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44
Uname: Linux 4.4.0-66-generic x86_64
Apache2ConfdDirListing: False
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
Date: Tue Oct 3 04:41:19 2017
DpkgHistoryLog:
 Start-Date: 2017-10-03 04:40:41
 Commandline: aptdaemon role='role-commit-packages' sender=':1.105'
 Upgrade: poppler-utils:amd64 (0.41.0-0ubuntu1.2, 0.41.0-0ubuntu1.3), libnss3-nssdb:amd64 (2:3.28.4-0ubuntu0.16.04.2, 2:3.28.4-0ubuntu0.16.04.3), dnsmasq-base:amd64 (2.75-1ubuntu0.16.04.2, 2.75-1ubuntu0.16.04.3), libnss3-1d:i386 (2:3.28.4-0ubuntu0.16.04.2, 2:3.28.4-0ubuntu0.16.04.3), firefox-locale-en:amd64 (55.0.2+build1-0ubuntu0.16.04.1, 56.0+build6-0ubuntu0.16.04.1), libidn11:amd64 (1.32-3ubuntu1.1, 1.32-3ubuntu1.2), libidn11:i386 (1.32-3ubuntu1.1, 1.32-3ubuntu1.2), libnss3:amd64 (2:3.28.4-0ubuntu0.16.04.2, 2:3.28.4-0ubuntu0.16.04.3), libnss3:i386 (2:3.28.4-0ubuntu0.16.04.2, 2:3.28.4-0ubuntu0.16.04.3), ca-certificates:amd64 (20160104ubuntu1, 20170717~16.04.1), firefox:amd64 (55.0.2+build1-0ubuntu0.16.04.1, 56.0+build6-0ubuntu0.16.04.1), libpoppler-glib8:amd64 (0.41.0-0ubuntu1.2, 0.41.0-0ubuntu1.3), libpoppler58:amd64 (0.41.0-0ubuntu1.2, 0.41.0-0ubuntu1.3)
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2015-03-10 (937 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.24
SourcePackage: apache2
Title: package apache2 2.4.18-2ubuntu3.5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)
error.log:
 [Tue Oct 03 04:33:14.820254 2017] [mpm_event:notice] [pid 1774:tid 139776800085888] AH00489: Apache/2.4.18 (Ubuntu) configured -- resuming normal operations
 [Tue Oct 03 04:33:14.820265 2017] [core:notice] [pid 1774:tid 139776800085888] AH00094: Command line: '/usr/sbin/apache2'
 [Tue Oct 03 04:58:13.273270 2017] [mpm_event:notice] [pid 1774:tid 139776800085888] AH00491: caught SIGTERM, shutting down
 [Tue Oct 03 04:59:00.462620 2017] [mpm_event:notice] [pid 1733:tid 139696491444096] AH00489: Apache/2.4.18 (Ubuntu) configured -- resuming normal operations
 [Tue Oct 03 04:59:00.476491 2017] [core:notice] [pid 1733:tid 139696491444096] AH00094: Command line: '/usr/sbin/apache2'
modified.conffile..etc.apache2.apache2.conf: [modified]
mtime.conffile..etc.apache2.apache2.conf: 2017-08-29T09:02:35.259805

Ken Behrens (khbehrens) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers