Comment 16 for bug 1668474

I can confirm this bug as well on Kubuntu 14.04 LTS 64-bit running Apache 2.4.7. Unfortunately, it is making it impossible for me to serve Plone pages through Apache, which is preventing me from upgrading my production servers to 14.04 LTS. It would be great if this issue could be addressed soon. Thanks.