/usr/sbin/apache2:7:crc32_little:crc32:deflate_out_filter:filter_harness:default_handler

Bug #1661779 reported by errors.ubuntu.com bug bridge on 2017-02-03
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
apache2 (Ubuntu)
Status tracked in Groovy
Xenial
Medium
Unassigned
Groovy
Undecided
Unassigned

Bug Description

The Ubuntu Error Tracker has been receiving reports about a problem regarding apache2. This problem was most recently seen with package version 2.4.18-2ubuntu4, the problem page at https://errors.ubuntu.com/problem/cd1f9857dc546d0691e16e8ee1e437007c719465 contains more details, including versions of packages affected, stacktrace or traceback, and individual crash reports.
If you do not have access to the Ubuntu Error Tracker you can request it at http://forms.canonical.com/reports/.

While reported on the Yakkety Version there are also 208 hits on that with the version in Xenial.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in apache2 (Ubuntu):
status: New → Confirmed
Bryce Harrington (bryce) on 2020-07-02
Changed in apache2 (Ubuntu Xenial):
status: New → Triaged
importance: Undecided → Medium
Changed in apache2 (Ubuntu Groovy):
status: Confirmed → Fix Released
Bryce Harrington (bryce) wrote :

From the error tracker, this appears to have occurred with apache versions from 2.4.6 through 2.4.18-2ubuntu4.2. On Xenial there was still one report against the current supported apache version, 2.4.18-2ubuntu3.14. The most recent occurrence on Xenial is from March 31, 2020.

The crash occurs while reading apache2.conf. It looks like it is failing to access a memory buffer deflating md5 contents.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers