Activity log for bug #1658469

Date Who What changed Old value New value Message
2017-01-22 13:02:48 Vivien GUEANT bug added bug
2017-01-23 12:01:33 ChristianEhrhardt bug added subscriber Nish Aravamudan
2017-02-10 00:11:26 Nish Aravamudan apache2 (Ubuntu): status New Fix Committed
2017-02-10 00:11:28 Nish Aravamudan apache2 (Ubuntu): importance Undecided High
2017-02-10 00:11:31 Nish Aravamudan apache2 (Ubuntu): assignee Nish Aravamudan (nacc)
2017-02-10 16:44:57 Nish Aravamudan apache2 (Ubuntu): status Fix Committed Triaged
2017-02-10 16:45:00 Nish Aravamudan apache2 (Ubuntu): importance High Low
2017-02-22 00:37:32 Launchpad Janitor apache2 (Ubuntu): status Triaged Fix Released
2017-02-22 00:46:29 Nish Aravamudan apache2 (Ubuntu): status Fix Released Triaged
2017-03-01 23:08:14 Nish Aravamudan apache2 (Ubuntu): milestone later
2017-04-14 11:43:39 Zombaya bug added subscriber Zombaya
2017-05-01 16:57:02 Nish Aravamudan apache2 (Ubuntu): status Triaged Fix Committed
2017-05-16 17:15:59 Robie Basak bug added subscriber Robie Basak
2017-06-19 08:17:28 Robie Basak nominated for series Ubuntu Zesty
2017-06-19 08:17:28 Robie Basak bug task added apache2 (Ubuntu Zesty)
2017-06-19 08:17:28 Robie Basak nominated for series Ubuntu Xenial
2017-06-19 08:17:28 Robie Basak bug task added apache2 (Ubuntu Xenial)
2017-06-19 08:17:48 Robie Basak bug added subscriber Ubuntu Server Team
2017-06-19 08:17:54 Robie Basak tags apache2 http2 apache2 http2 server-next
2017-08-03 15:39:29 Launchpad Janitor apache2 (Ubuntu): status Fix Committed Fix Released
2017-08-03 15:49:59 Nish Aravamudan apache2 (Ubuntu): status Fix Released Triaged
2017-08-12 15:59:52 Pavel Malyshev bug added subscriber Pavel Malyshev
2017-08-14 13:54:42 Stephen bug added subscriber Stephen
2017-08-14 19:43:31 Launchpad Janitor apache2 (Ubuntu Xenial): status New Confirmed
2017-08-14 19:43:31 Launchpad Janitor apache2 (Ubuntu Zesty): status New Confirmed
2017-09-19 12:55:29 ChristianEhrhardt apache2 (Ubuntu Zesty): status Confirmed Won't Fix
2017-09-19 12:55:30 ChristianEhrhardt apache2 (Ubuntu Xenial): status Confirmed Won't Fix
2017-09-19 13:18:28 Simon Déziel bug added subscriber Simon Déziel
2017-09-19 23:14:18 Nish Aravamudan summary mod_http2 is not available under Apache 2.4.23 / Ubuntu 17.04 xenial mod_http2 is not available in Apache
2017-09-19 23:14:28 Nish Aravamudan summary mod_http2 is not available in Apache [FFe] mod_http2 is not available in Apache
2017-09-19 23:16:59 Nish Aravamudan description mod_http2 for HTTP/2 is not available in folder /etc/apache2/mods-available (/etc/apache2/mods-available/http2.load does not exist) HTTP/2 (originally named HTTP/2.0) is the second major version of the HTTP network protocol used by the World Wide Web. In January 2016 it was decided not to put http/2 in Ubuntu 16.04 LTS because the code is too young and not compatible with a 5 years support: https://lists.ubuntu.com/archives/ubuntu-release/2016-January/003499.html "Don't build experimental http2 module for LTS:" => https://launchpad.net/ubuntu/zesty/+source/apache2/+changelog Ubuntu 17.04 has a support of 9 months and the http/2 code exists for 2 years. It is no longer necessary to disable http/2. Feature Freeze justification (multiple): 1) This is an entirely new, opt-in feature, currently not available to users. They would need to enable said feature i order to use it. 2) We intend to examine SRU of this feature to 16.04 (and thus would also need to SRU to 17.10 if we wait until 18.04 to do it.) The change is coming either way :) 3) We want to maximize the exposure/testing of HTTP/2 before 18.04 releases; having it in 17.10 will assist with that. 4) From a practical perspective, this reduces our delta to Debian. --- mod_http2 for HTTP/2 is not available in folder /etc/apache2/mods-available (/etc/apache2/mods-available/http2.load does not exist) HTTP/2 (originally named HTTP/2.0) is the second major version of the HTTP network protocol used by the World Wide Web. In January 2016 it was decided not to put http/2 in Ubuntu 16.04 LTS because the code is too young and not compatible with a 5 years support: https://lists.ubuntu.com/archives/ubuntu-release/2016-January/003499.html "Don't build experimental http2 module for LTS:" => https://launchpad.net/ubuntu/zesty/+source/apache2/+changelog Ubuntu 17.04 has a support of 9 months and the http/2 code exists for 2 years. It is no longer necessary to disable http/2.
2017-09-19 23:17:08 Nish Aravamudan bug added subscriber Ubuntu Release Team