Comment 4 for bug 1310811

Bryce Harrington (bryce) wrote :

It looks like the preinst script only runs when installing quite old versions of Apache2, so this issue should no longer be present on supported ubuntu releases.