Comment 9 for bug 1054888

Bryce Harrington (bryce) wrote :

Closing as expired, this appears to be an incompatibility between apache2.2 and python2, but Ubuntu's focus for maintenance is on 2.4 and 3.x now.