Comment 5 for bug 1018285

Robie Basak (racb) wrote :

Marking as Incomplete for now, since to verify if the bug is valid, I think we need confirmation from upstream - either that their latest 2.2 release built from source does not have the problem, or in the form of a commit in the 2.2 series where they fixed it, or in their acceptance of a bug, or some other form of confirmation. I don't think it's appropriate to seek a fix solely for Ubuntu otherwise. If the situation changes, please comment and change the bug status back to New.