please remove from archive

Bug #123860 reported by Kees Cook on 2007-07-03
4
Affects Status Importance Assigned to Milestone
apache (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: apache

Debian has removed apache from their archive; perhaps we should do the same?

Sebastien Bacher (seb128) wrote :

Will remove the following packages from gutsy:

    apache | 1.3.34-2 | hppa
    apache | 1.3.34-4.1 | source, amd64, i386, ia64, powerpc, sparc
apache-common | 1.3.34-2 | hppa
apache-common | 1.3.34-4.1 | amd64, i386, ia64, powerpc, sparc
apache-dbg | 1.3.34-2 | hppa
apache-dbg | 1.3.34-4.1 | amd64, i386, ia64, powerpc, sparc
apache-dev | 1.3.34-4.1 | amd64, hppa, i386, ia64, powerpc, sparc
apache-doc | 1.3.34-4.1 | amd64, hppa, i386, ia64, powerpc, sparc
apache-perl | 1.3.34-2 | hppa
apache-perl | 1.3.34-4.1 | amd64, i386, ia64, powerpc, sparc
apache-ssl | 1.3.34-2 | hppa
apache-ssl | 1.3.34-4.1 | amd64, i386, ia64, powerpc, sparc
libapache-mod-perl | 1.29.0.4-2 | hppa
libapache-mod-perl | 1.29.0.4-4.1 | amd64, i386, ia64, powerpc, sparc

------------------- Reason -------------------
(seb128) Debian has removed apache from their archive (#123860)
----------------------------------------------

Going to remove the packages now.
Continue (y/N)? y
Deleting... done.

Changed in apache:
importance: Undecided → Wishlist
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers