apache-pom 10-2 source package in Ubuntu

Changelog

apache-pom (10-2) unstable; urgency=low


  * Only use maven_repo_helper and debhelper to install POM:
    - Drop Build-Depends on cdbs and ant.
  * Remove d/README.source.

 -- Damien Raude-Morvan <email address hidden>  Sun, 04 Dec 2011 01:54:48 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2011-12-04
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-01-31 main java

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
apache-pom_10-2.dsc 2.0 KiB 003539028891d0b67eb9676c16c31be737bbdc001af016ff2c12c89d6d747b93
apache-pom_10.orig.tar.gz 5.5 KiB 02a15c855f6febe16be9510fa96ea7d99948793b2fcd1c7d75997be00ff588cc
apache-pom_10-2.debian.tar.gz 2.7 KiB 3c69e9e20407144a476546c8efa7e49c87d919197e3cbddbdd684df7efab6008

No changes file available.

Binary packages built by this source

libapache-pom-java: No summary available for libapache-pom-java in ubuntu quantal.

No description available for libapache-pom-java in ubuntu quantal.