Please merge apache-log4j1.2 1.2.17-4-ubuntu1 from Debian unstable (main)

Bug #1246295 reported by Yolanda Robla
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apache-log4j1.2 (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

Remaining changes:
    - d/control: Depend on libmx4j-java (main) instead of
      libjboss-jmx-java (universe).
    - d/{rules,control}: Remove dependency on bnd and don't add
      OSGi headers to jar file.

Tags: patch
Changed in apache-log4j1.2 (Ubuntu):
status: New → In Progress
assignee: nobody → Yolanda Robla (yolanda.robla)
importance: Undecided → Wishlist
Revision history for this message
Yolanda Robla (yolanda.robla) wrote :
Changed in apache-log4j1.2 (Ubuntu):
status: In Progress → Confirmed
assignee: Yolanda Robla (yolanda.robla) → nobody
Revision history for this message
Yolanda Robla (yolanda.robla) wrote :
Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

The attachment "diff_ubuntu_3_4.txt" seems to be a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. If the attachment isn't a patch, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are member of the ~ubuntu-sponsors, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issue please contact him.]

tags: added: patch
Revision history for this message
Martin Pitt (pitti) wrote :

Thanks! Uploaded.

Changed in apache-log4j1.2 (Ubuntu):
assignee: nobody → Martin Pitt (pitti)
assignee: Martin Pitt (pitti) → nobody
status: Confirmed → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package apache-log4j1.2 - 1.2.17-4ubuntu1

---------------
apache-log4j1.2 (1.2.17-4ubuntu1) trusty; urgency=low

  * Merge from Debian unstable (LP: #1246295). Remaining changes:
    - d/{rules,control}: Remove dependency on bnd and don't add
      OSGi headers to jar file.

apache-log4j1.2 (1.2.17-4) unstable; urgency=low

  * Removed the dependency on libjboss-jmx-java since javax.management
    is now part of the JDK.
  * Enabled the compilation of the org.apache.log4j.jmx.Agent class
  * Added a description to build_fix.patch
 -- Yolanda Robla <email address hidden> Tue, 30 Oct 2013 13:41:00 +0100

Changed in apache-log4j1.2 (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers