There are currently no open bugs.

"ap-utils" versions published in Ubuntu

Impish (1.5-4ubuntu1): universe/net
Hirsute (1.5-4): universe/net
Focal (1.5-3build1): universe/net
Bionic (1.5-3): universe/net
Xenial (1.5-2build1): universe/net
Trusty (1.5-2): universe/net