Sync aolserver4-nsopenssl-3.0beta26-4 (universe) from Debian testing (main)

Bug #484625 reported by Charlie_Smotherman on 2009-11-18
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
aolserver4-nsopenssl (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: aolserver4-nsopenssl

Sync aolserver4-nsopenssl-3.0beta26-4 (universe) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:
Upstream uses the substvar $(aolserver:Depends)which is
provided by aolserver4-dev >=4.5.1-5 so the dependency on aolserver4-daemon
may be dropped

aolserver4-nsopenssl (3.0beta26-4) unstable; urgency=low

  [ Stefan Sobernig ]
  * Checked lintian sanity (v2.2.12)
  * Setting GPLv2 explicitly
  * Provide lintian override against 'possible-gpl-code-linked-with-openssl'
  * Fixed perm modes of ca/*.conf files

 -- Francesco Paolo Lovergine <email address hidden> Tue, 30 Jun 2009 02:08:28 +0200

aolserver4-nsopenssl (3.0beta26-3) unstable; urgency=low

  * Now uses ${aolserver:Depends} aolserver4-dev provided substvar.
  * Policy bumped to 3.8.2. No changes.
  * Revised debian/rules to find automagically the binary package name.
  * Section is now httpd.

 -- Francesco Paolo Lovergine <email address hidden> Tue, 23 Jun 2009 15:30:53 +0200

aolserver4-nsopenssl (3.0beta26-2ubuntu1) karmic; urgency=low

  * Replace aolserver4 dependency with aolserver4-daemon.

 -- Luca Falavigna <email address hidden> Sun, 17 May 2009 15:18:07 +0000

Fabrice Coutadeur (fabricesp) wrote :

Sync request ack'd

Changed in aolserver4-nsopenssl (Ubuntu):
importance: Undecided → Wishlist
status: New → Triaged
Sebastien Bacher (seb128) wrote :

[Updating] aolserver4-nsopenssl (3.0beta26-2ubuntu1 [Ubuntu] < 3.0beta26-4 [Debian])
 * Trying to add aolserver4-nsopenssl...
  - <aolserver4-nsopenssl_3.0beta26-4.dsc: downloading from http://ftp.debian.org/debian/>
  - <aolserver4-nsopenssl_3.0beta26-4.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <aolserver4-nsopenssl_3.0beta26.orig.tar.gz: already in distro - downloading from librarian>
I: aolserver4-nsopenssl [universe] -> aolserver4-nsopenssl_3.0beta26-2ubuntu1 [universe].

Changed in aolserver4-nsopenssl (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers