lacks 64-bit build

Bug #622545 reported by mumismo on 2010-08-23
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
anki (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: anki

It would be nice to have a native 64bit build for Anki.

Thank you for this report. This seems to be a "generic" or non-architecture specific package written in python, and it seems currently installable on amd64 on both lucid and maverick from the archive:

Package: anki
Priority: optional
Section: universe/misc
Installed-Size: 4352
Maintainer: Ubuntu Developers <email address hidden>
Original-Maintainer: Andreas Bombe <email address hidden>
Architecture: all
Version: 0.9.9.8.6-2~lucid1
Depends: python, python-support (>= 0.90.0), python-qt4 (>= 4.4), python-simplejson (>= 1.7.3), python-sqlalchemy (>= 0.4.3), python-beautifulsoup
Recommends: python-matplotlib, kakasi
Suggests: dvipng
Filename: pool/universe/a/anki/anki_0.9.9.8.6-2~lucid1_all.deb

Micah Gersten (micahg) wrote :

Thank you for reporting this to Ubuntu. As David Sugar wrote, this package is architecture independent which means that 1 build should work on all architectures. Is there a reason why a 64 bit build is needed?

Changed in anki (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for anki (Ubuntu) because there has been no activity for 60 days.]

Changed in anki (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers