Anki does not sync with server, upgrade to 0.9.9.8.5

Bug #371286 reported by Thomas Schewe
40
This bug affects 8 people
Affects Status Importance Assigned to Milestone
anki (Ubuntu)
Confirmed
Wishlist
Unassigned
Nominated for Karmic by Jerrod Carter
Nominated for Lucid by Jerrod Carter

Bug Description

Binary package hint: anki

Anki cannot sync the decks with server, cause of a new version.

Error-message: The sync protocol has changed. Please upgrade.

Error occurs on Ubuntu 8.10 (Anki 0.9.5.7-1) and it seems like the problem occurs also in Ubuntu 9.04 (see: http://groups.google.com/group/ankisrs/browse_thread/thread/7c97b05324e4700d).

It seems to be necessary to go up to the newest version (0.9.9.7.7-1).

Tags: upgrade
Revision history for this message
Bruno Girin (brunogirin) wrote :

The bug still occurs on Karmic that includes version 0.9.9.7.8. See attached screenshot. Marking the bug as confirmed. From Anki's website, it appears that it would be beneficial to have at least version 0.9.9.8.2 due to numerous bug fixes.

Changed in anki (Ubuntu):
status: New → Confirmed
Revision history for this message
Bruno Girin (brunogirin) wrote :

To resolve the bug, the version of Anki should be 0.9.9.8.5 (latest) or at the very least 0.9.9.8.2 as it includes a significant number of bug fixes.

Revision history for this message
nomnex (nomnex) wrote :

Bruno, I am with you on this one, please update Anki (Jaunty/Karmic). Thanks

Revision history for this message
Jerrod Carter (jerrod-jerrod) wrote :

Yep, please update Anki!

Bruno Girin (brunogirin)
tags: added: needs-packaging
Revision history for this message
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

summary: - Anki does not sync with server
+ [needs-packaging] Anki does not sync with server
Changed in anki (Ubuntu):
importance: Undecided → Wishlist
Revision history for this message
Ilya Barygin (randomaction) wrote : Re: [needs-packaging] Anki does not sync with server

Version in Karmic is 0.9.9.7.8-1.

Changed in anki (Ubuntu):
status: Confirmed → Fix Released
Revision history for this message
Ilya Barygin (randomaction) wrote :

Sorry, didn't notice request for version 0.9.9.8.5.

Changed in anki (Ubuntu):
status: Fix Released → Confirmed
summary: - [needs-packaging] Anki does not sync with server
+ Anki does not sync with server, upgrade to 0.9.9.8.5
tags: added: upgrade
removed: needs-packaging
Revision history for this message
Ilya Barygin (randomaction) wrote :

Debian has version 0.9.9.8.6-1.

Revision history for this message
executorvs (executorvs) wrote :

the .deb for version 0.9.9.8.6-1 is located at http://code.google.com/p/anki/downloads/list and is linked from anki's website at http://ichi2.net/anki/#linux if this deb could be ported to the repos I think it would be much appreciated by all anki users.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related questions