voice call not working properly after the first call

Bug #1283818 reported by Timo Leppiniemi on 2014-02-23
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
android (Ubuntu)
Critical
Ricardo Salveti

Bug Description

After booting the phone one call can be made. If a second call is made it connects but no audio from near end to far end. Far end audio can be heard.

Ricardo Salveti (rsalveti) wrote :

This seems to be more common with the 4.4.2 image, but can't reproduce it all the time (could be an issue with the audio hal).

Checking.

Changed in android (Ubuntu):
assignee: nobody → Ricardo Salveti (rsalveti)
status: New → Confirmed
importance: Undecided → Critical

I also tried to downgrade to 204. Did not help. Next I flashed 4.4.2 radio firmware and updated back to 205. Issue still remains.

Changed in android (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments