typo in C9: "meet" -> "met"

Bug #1412104 reported by themusicgod1 on 2015-01-18
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Medium
Unassigned
anarchism (Debian)
Fix Released
Unknown
anarchism (Ubuntu)
Medium
Unassigned

Bug Description

Simple typo. Expectations are not "meet", expectations are met.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: anarchism 14.0-3
ProcVersionSignature: Ubuntu 3.18.0-9.10-generic 3.18.2
Uname: Linux 3.18.0-9-generic x86_64
ApportVersion: 2.15.1-0ubuntu2
Architecture: amd64
CurrentDesktop: GNOME
Date: Sat Jan 17 23:07:56 2015
Dependencies:

EcryptfsInUse: Yes
InstallationDate: Installed on 2014-07-09 (192 days ago)
InstallationMedia: Ubuntu-GNOME 14.10 "Utopic Unicorn" - Alpha amd64 (20140708)
PackageArchitecture: all
SourcePackage: anarchism
UpgradeStatus: No upgrade log present (probably fresh install)

themusicgod1 (themusicgod1) wrote :
Hans Joachim Desserud (hjd) wrote :

Thanks for taking your time to report this issue and help making Ubuntu better.

I can confirm that the typo is indeed present in anarchism 14.0-3 on Ubuntu Vivid.

I saw the patch you have attached and have marked it as a patch now (as well as subscribed ~ubuntu-reviewers which will take a look at it). When submitting patches in the future, please use the patch checkbox as there are some Launchpad searches that use this feature.

Btw, since this patch is rather small it would be really nice you could forward it to Debian. Most packages in Ubuntu are synced from Debian, and will pull in newer releases once they appear. However, if a packaged has been patched in Ubuntu, someone will manuelly need to get the newer version from Debian and make sure they are merged with the necessary patches if they are still needed.

Changed in anarchism (Ubuntu):
status: New → Confirmed
tags: added: patch string-fix
Changed in hundredpapercuts:
status: New → Confirmed
Changed in anarchism (Ubuntu):
importance: Undecided → Medium
Changed in hundredpapercuts:
importance: Undecided → Medium
tags: added: zesty
tags: added: artful
tags: added: bionic
tags: added: cosmic
Changed in anarchism (Debian):
status: Unknown → New
tags: added: disco
Paul White (paulw2u) on 2019-01-11
tags: removed: artful vivid zesty
Changed in anarchism (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.