crash amule in lubuntu 10.10

Bug #746599 reported by mama21mama on 2011-03-31
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
amule (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: amule

es: el sistema de vuelve inestable; toma mucho tiempo en poder entrar a una tty y matar al amule.
en: the system becomes unstable, takes too long to get into a tty and kill the amule.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: amule 2.2.6+debian0-8ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-28.49-generic 2.6.35.11
Uname: Linux 2.6.35-28-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Thu Mar 31 14:45:34 2011
InstallationMedia: Lubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 PATH=(custom, no user)
 LANG=es_AR.UTF-8
 SHELL=/bin/bash
SourcePackage: amule

mama21mama (mama21mama2000) wrote :
mama21mama (mama21mama2000) wrote :
mama21mama (mama21mama2000) wrote :
visibility: private → public
mama21mama (mama21mama2000) wrote :

es: amule svn mismo pronlema
en: same pronlema amule svn

http://www.amule.org/abugs/view.php?id=1661

mama21mama (mama21mama2000) wrote :

*problema
*problem

Marc Deslauriers (mdeslaur) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

security vulnerability: yes → no
mama21mama (mama21mama2000) wrote :

es: este error es de seguridad por que el sistema deja de estar operativo por 30 minutos.
en: This is a security error that the system is no longer operational for 30 minutes.

shankao (shankao) wrote :

Well, that's not a security error but an inconvenience...

Luigi Maselli (grigio) wrote :

I don't know if it is related..

After some hours where "amuleweb" is running, I get the segfault below.
Ubuntu 12.04, amule 2.3.1

[3] wxFatalSignalHandler in /usr/lib/i386-linux-gnu/libwx_baseu-2.8.so.0[0x700df3]
[4] ?? in [0xf55400]
[5] ?? in amuleweb[0x8055e78]
[6] ?? in amuleweb[0x80564ba]
[7] ?? in amuleweb[0x80566db]
[8] ?? in amuleweb[0x805d6e8]
[9] ?? in amuleweb[0x806cf40]
[10] ?? in amuleweb[0x806dabc]
[11] wxAppConsole::HandleEvent(wxEvtHandler*, void (wxEvtHandler::*)(wxEvent&), wxEvent&) const in /usr/lib/i386-linux-gnu/libwx_baseu-2.8.so.0[0x66dfe8]
[12] wxEvtHandler::ProcessEventIfMatches(wxEventTableEntryBase const&, wxEvtHandler*, wxEvent&) in /usr/lib/i386-linux-gnu/libwx_baseu-2.8.so.0[0x6fd73a]
[13] wxEventHashTable::HandleEvent(wxEvent&, wxEvtHandler*) in /usr/lib/i386-linux-gnu/libwx_baseu-2.8.so.0[0x6fd8bb]
[14] wxEvtHandler::ProcessEvent(wxEvent&) in /usr/lib/i386-linux-gnu/libwx_baseu-2.8.so.0[0x6fdc71]
[15] wxEvtHandler::ProcessPendingEvents() in /usr/lib/i386-linux-gnu/libwx_baseu-2.8.so.0[0x6fd678]
[16] wxAppConsole::ProcessPendingEvents() in /usr/lib/i386-linux-gnu/libwx_baseu-2.8.so.0[0x66e2d9]
[17] ?? in amuleweb[0x8069c7e]
[18] ?? in amuleweb[0x8075411]
[19] ?? in amuleweb[0x806516f]
[20] wxEntry(int&, wchar_t**) in /usr/lib/i386-linux-gnu/libwx_baseu-2.8.so.0[0x6a3ee6]
[21] wxEntry(int&, char**) in /usr/lib/i386-linux-gnu/libwx_baseu-2.8.so.0[0x6a3f86]
[22] ?? in amuleweb[0x805110b]
[23] __libc_start_main in /lib/i386-linux-gnu/libc.so.6[0x358113]
[24] ?? in amuleweb[0x8052075]

--------------------------------------------------------------------------------
Aborted (core dumped)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.