There are currently no open bugs.

"amtterm" versions published in Ubuntu

Impish (1.4-3): universe/net
Hirsute (1.4-3): universe/net
Groovy (1.4-2): universe/net
Focal (1.4-2): universe/net
Bionic (1.4-2): universe/net
Xenial (1.4-1): universe/net
Trusty (1.3-1ubuntu1): universe/net