aMSN hangs while trying to sign in

Bug #352149 reported by Endless on 2009-03-31
2
Affects Status Importance Assigned to Milestone
amsn (Ubuntu)
Undecided
Unassigned

Bug Description

Hello, i have a strange bug that i think is worth to report. i installed Kubuntu 9.04 Beta 2 days(saturday 28) ago and made the updates. Then i installed aMSN and everything worked fine untill this morning(monday, 30).

After i enter my e-mail address and my password, aMSN is showing the usual picture with the small line with the cursor moving left to right and back but it keeps doing it forever without connecting. I've manually cheked my e-mails on the net to see if i had new ones but no new e-mail so the bug can't be related to new e-mails notification. Since i'm relativly new to linux i don't have a clue on how to fix that problem.

Here is some infos that might help:

OS : Kubuntu 9.04 Beta
Package : aMSN 0.97.2
Bug : aMSN stoped to connect after entering e-mail and password

Extra info : The bug occured this morning(monday, 30) before kubuntu 9.04 beta updates but i made a few updates yesturday(sunday, 29) before i shutdown my computer.

The bug could be related to kubuntu updates because aMSN worked fine yesturday(Sunday 29).

Extra info : i ran aMSN tru konsole and here is what i got when i closed aMSN after i've waited a few minites

X Error of failed request: BadDrawable (invalid Pixmap or Window parameter)
  Major opcode of failed request: 14 (X_GetGeometry)
  Resource id in failed request: 0xb7b463b0
  Serial number of failed request: 80511
  Current serial number in output stream: 80511

I hope it will help.

description: updated
kubunsero (jebefe) wrote :

Hello, im in the same situation. In kubuntu 9.04 beta, amsn 0.97.2 was connecting well until i upgrade kubuntu yesterday (monday 30).
I think some upgrades of amsn dependences could have some bug and amsn cannot connect with it.
(Sorry my bad english. Greetings)

Namain (namain) wrote :

I can confirm this bug exists in Ubuntu 9.04 Beta as well using aMSN 0.97.2.

I've tried re-installing aMSN, as well as various TCL libraries to no effect.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers