Please sync Ampache-3.4.4-1 from Debian unstable (main)

Bug #368505 reported by Charlie_Smotherman on 2009-04-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ampache (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ampache

Please sync Ampache-3.4.4-1 from Debian unstable, all Ubuntu changes can be safely removed. This sync will also close bug #360411.

 ampache (3.4.4-1) unstable; urgency=low

     * New upstream release.
     * Fixed debian/ampache.config so debconf now asks questions correctly.
     * Reworked debian/ampache.postinst server restart to be server reload.
       Added additional check for ampache.cfg.php, then backup ampache.cfg.php
       prior to running migrate_config.inc. Used full pathname in
       migrate_config.inc.
     * Added Suggest section to debian/control. Demoted php5-gd and phpmyadmin
       to the Suggest section in an attempt to keep extra fonts packages and
       X11 packages from being pulled in on a server setup.
     * Added Japanese translation.
     * Changed debian/copyright to the machine readable debian proposed format.
       Updated debian/copyright with Japanese translation copyright info.
     * Added debian/watch.
     * Changed maintainer email address in debian/control and debian/changelog.

 -- Charlie Smotherman <email address hidden> Sat, 17 Jan 2009 18:23:43 -0500
2008
ampache (3.4.1-2) unstable; urgency=low

     * Made package to depend on libjs-prototype to correct a lintian error of
       "courtousy copies of code". Adjusted debian/control, debian/rules,
       debian/links, postinst, postrm to reflect this dependency.
     * Made package to depend on libphp-snoopy due to CVE-2008-4796. Adjusted
       debian/control, debian/rules, debian/links, postinst, postrm to reflect
       this dependency. Closes: #504169
     * Removed /usr/share/ampache/www/locale/base/gather-messages.sh from package
       to close a potential security hole. Closes: #496369

Thank you
Charlie

Related branches

Changed in ampache (Ubuntu):
status: New → Confirmed
summary: - Please sync Ampache from Debian unstable "squeeze"
+ Please sync Ampache from Debian unstable (main)
summary: - Please sync Ampache from Debian unstable (main)
+ Please sync Ampache-3.4.4-1 from Debian unstable (main)
description: updated
Daniel Holbach (dholbach) wrote :

Could it be you forgot to subscribe ubuntu-universe-sponsors? :-)

Daniel Holbach (dholbach) wrote :

ACKed.

James Westby (james-w) wrote :

requires a fake-sync.

Thanks,

James

Charlie_Smotherman (cjsmo) wrote :

Daniel,

Actually that was intentional, I had made arrangements with huats to look at them so he could look at the packaging and give me an endorsement on my p-p-u application, but you guys beat him to it. No worries it's all good. :)

Thanks for the ACK :)

Charlie

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ampache - 3.4.4-1build1

---------------
ampache (3.4.4-1build1) karmic; urgency=low

  * Fake-sync due to different md5sum of .orig.tar.gz (lp: #368505).

 -- Michael Bienia <email address hidden> Thu, 28 May 2009 11:23:01 +0200

Changed in ampache (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers