Ampache-3.4.4 is out please upgrade

Bug #311636 reported by Charlie_Smotherman on 2008-12-26
2
Affects Status Importance Assigned to Milestone
ampache (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ampache

Ampache-3.4.4 has been released by upstream. Please upgrade to the new version .

Related branches

Charlie_Smotherman (cjsmo) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ampache - 3.4.4-0ubuntu1

---------------
ampache (3.4.4-0ubuntu1) jaunty; urgency=low

    * New upstream release. (LP: #311636)
    * Made package depend on libphp-snoopy as this is also a convenience copy
      of code. Made changes to debian/links, debian/control, debian/rules to
      reflect this dependency.
    * Added additional check to ampache.cfg.php backup, prior to running
      migrate_config.inc.
    * Added Suggest section to debian/control. Demoted php5-gd and phpmyadmin
      to the Suggest section in an attempt to keep extra fonts packages and
      X11 packages from being pulled in on a server setup.

 -- Charlie Smotherman <email address hidden> Fri, 26 Dec 2008 15:50:16 -0500

Changed in ampache:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers