Comment 1 for bug 236717

Charlie_Smotherman (cjsmo) wrote :

Please be advised that "ampache-3.5-r1598-0ubuntu1~hardyppa" is an *experimental* package

I can not reproduce this behavior.

However I have had one other user complain of this behavior and it was due to a faulty PHP install.
"apt-get -f install" and then a re-install of ampache corrected his problem.

Thank you very much for your bug report. It reminds me that this particular section in the postinst needs some additional work.

Charlie Smotherman
(porthose)