Not Enough Data for all browse categories

Bug #1627118 reported by Jim Wright on 2016-09-23
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ampache (Ubuntu)
Undecided
Unassigned

Bug Description

I recently upgraded from Trusty to Xenial. Previously the Ampache install was working OK. After the Xenial upgrade it took some work to get it operational again. I believe that installing the php-cgi package was necessary. In any case, I could login. However, every browse category now displays Not Enough Data. I tried to search for albums with the letter "a" in the title. I got a long list, but every album showed the artist as "Various". I looked in the database and it has over 6,000 rows in the artist table. This is also shown in the Statistics page.

Jim Wright (jwright-m) wrote :

Oh, this was also reported in a previous bug, but the Not Enough Data issue was not followed up. Refer to Comment 10 for bug 1578201.

nish81 (nishant-tharani) wrote :

I'm having the same issue with a newly installed setup on Xenial. If I search for songs I can play them successfully, but any of the 'Browse' categories leads to a 'Not Enough Data' error.

Thomas (tuluse) wrote :

I'm having the same problem after upgrading from the last LTS.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ampache (Ubuntu):
status: New → Confirmed
chris gibbs (memphismage) wrote :

I just newly tried to install ampache on ubuntu 17.04 everything was great except this bug, my main purpose for this is to allow my friends to use my music and videos like spotify but if the layout is like this and the "there's not enough data" will certainly make them not use this....tho awesome, just wondering if there is going to be a fix cuz it seems this has been a thing for a year now and just recently confirmed a few months ago, now I believe I can fix it but i need to be lead to where to start to look, i mean i plan to go file to file to fix it, cuz it seems to me like its just not outputing the data to desired location

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers