Sync amide 0.9.2-1 (universe) from Debian unstable (main)

Bug #581511 reported by Stefano Rivera
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
amide (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync amide 0.9.2-1 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:

Only remaining ubuntu change was:
      - Add build dependency on libnifti1-dev which is needed for libniftiio.so.
        This is not normally needed as it does not directly link to the library.
        Can be dropped when Ubuntu bug 258491 is fixed.
Bug #258491 has been fixed.

Changelog entries since current maverick version 0.9.1-5ubuntu1:

amide (0.9.2-1) unstable; urgency=low

  * New upstream release
  * put amide under Debian Med team maintenance
  * changed patch system: using quilt instead of dpatch
  * added dependency: libavcodec-dev for fly through video generation

 -- Dominique Belhachemi <email address hidden> Sun, 20 Dec 2009 13:38:23 -0500

Benjamin Drung (bdrung)
Changed in amide (Ubuntu):
importance: Undecided → Wishlist
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package amide - 0.9.2-1

---------------
amide (0.9.2-1) unstable; urgency=low

  * New upstream release
  * put amide under Debian Med team maintenance
  * changed patch system: using quilt instead of dpatch
  * added dependency: libavcodec-dev for fly through video generation
 -- Stefano Rivera <email address hidden> Sun, 20 Dec 2009 13:38:23 -0500

Changed in amide (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers