[Jaunty] Amarok-2 link XMLID_7_ hasn't been detected

Bug #348104 reported by KevinM on 2009-03-24
6
Affects Status Importance Assigned to Milestone
amarok2 (Ubuntu)
Undecided
Unassigned

Bug Description

Using Amarok-2.02 in Jaunty Kubuntu kernel 2.6.28-11-generic #36-Ubuntu SMP Fri Mar 20 19:51:24 UTC 2009 x86_64 GNU/Linux. If I run Amarok from the program launcher is starts fine, but if I run it from konsole I get a lot of errors including 'link XMLID_7_ hasn't been detected!' This version of Amarok has been install via Jaunty apt-get upgrade (from Alpha3 onwards). Attached is a file with the output errors.
Please comment.

KevinM (kevbert1) wrote :
KevinM (kevbert1) wrote :

Please see http://ubuntuforums.org/showthread.php?t=1105257 I'm not the only person who's seeing these errors.

psyray (psyray) wrote :

SOLUTION FOR PLAYING MP3 (FROM ABOVE FORUM)
But this solution is not for this bug (the error "Amarok-2 link XMLID_7_ hasn't been detected" remain in console log)
-----------------------------------------------------------------------------
At the command line type:

sudo apt-get install libxine1-ffmpeg

So basically the makers of amarok just need to add libxine1-ffmpeg to the dependency list...

---------------------------------------------------------------------------
Thanks to constantinosm for this solution

purnateja (purnateja-gmail) wrote :

Hi
thanks for the solution that fixed my problem.

Yes, also many thanks from me! My Amarok was chocking on some MP3s and played others just fine. After installing the phonon-xine backend and making sure that the library is installed everything works fine.

Anita (anamargarita) wrote :

Thank you from me too!! I had not been able to play anything with Amarok 2 until I saw your advice. Now everything works.

Manav Bali (czarbali) wrote :

Bingo It worked for me Thanks@psyray :D

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments