amarok crashes on startup

Bug #63893 reported by Rui Mesquita on 2006-10-04
2
Affects Status Importance Assigned to Milestone
amarok (Ubuntu)
Undecided
Unassigned

Bug Description

Amarok crashes immediately when I run it, it's an Edgy system with all the updates installed.

This is what I get when I run amarok in a terminal:
«
Floating point exception (core dumped)
»

I'm filing the bug report as an attachment.

Rui Mesquita (rpedro78) wrote :
Rui Mesquita (rpedro78) wrote :

The crasher seemed to have been fixed at some point, but with the latest updates it's back again.

Rui Mesquita (rpedro78) wrote :

The bug seems to be gone now, but since I don't think I installed any updates at all since the last time I tried, I can't say what fixed.

Though, as I'm not yet using it as my primary install, I can say I changed very few things since last time, as far as I can remember, just switched from the fglrx binary drivers to the opensource 'radeon' ones.

Changed in amarok:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers