Amarok doesn't save Last.Fm credential in Ubuntu 10.04 Lucid

Bug #555688 reported by Ciso
This bug affects 6 people
Affects Status Importance Assigned to Milestone
amarok (Ubuntu)
Nominated for Lucid by Ciso

Bug Description

Binary package hint: amarok

I've installed Amarok 2.3.0 on a fresh Ubuntu 10.04 and trying to save my Last.Fm credentials in it, it says that it will save the data without kwallet.
I confirm and then my credential are not saved.
No problem if I install Amarok on Kubuntu 10.04 (different installation).

Revision history for this message
Ciso (cisoprogressivo) wrote :

Same with the last Amarok update.

manually edit
and add:

Revision history for this message
EatMoreAnimals (esstmehrtiere) wrote :

thanks man, works perfect

Revision history for this message
Andrew (andrewkvalheim) wrote : apport information

Architecture: i386
DistroRelease: Ubuntu 10.04
NonfreeKernelModules: nvidia
Package: amarok 2:2.3.0-0ubuntu4
PackageArchitecture: i386
 PATH=(custom, user)
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic
Tags: lucid
Uname: Linux 2.6.32-22-generic i686
UserGroups: adm admin cdrom dialout libvirtd lpadmin plugdev sambashare

tags: added: apport-collected
Revision history for this message
Andrew (andrewkvalheim) wrote : Dependencies.txt

apport information

Revision history for this message
Andrew (andrewkvalheim) wrote :

The workaround (#1) worked for me.

Revision history for this message
Trigueros (ghislain-trigueros) wrote :

Thanks it works now !

Revision history for this message
Harald Sitter (apachelogger) wrote :

Hi there!

Thanks for reporting this bug! Your bug seems to be a problem with the KDE program itself, and not with our KDE packages. While we appreciate your issue, it would be better if it was tracked at, so that the KDE developers can deal with this speedily and have direct communication with you as the reporter for more effective debugging.


Changed in amarok (Ubuntu):
status: New → Invalid
Revision history for this message
Gordon (masterlight) wrote :

what if you dont have the amarokrc file? NO SUCH FILE . . can I just create one?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers