Comment 3 for bug 367737

Thanks for that quick reply, I already considered the wiki source when setting up the ampache.
I have no problem with amarok not working with not up-to-date version of ampache, nevertheless
I should not crash at all. Sadly, amarok 2.1 is not in jaunty and ampache 3.4.4 is not in lenny
so upgrading would result in a lot more administrative overhead for checking for security updates.