Comment 16 for bug 316140

max (maxozilla) wrote :

When will this update appear in ubuntu updates? Installing the fixed .deb linked to above causes a conflict with the current amarok package.

In the meantime, for a quick fix, copy and overwrite the attached libamarok.so.0.0.0 to /usr/lib/