Ubuntu

Amarok 2 crashes when importing SQLite database from 1.4

Reported by Daniel Hahler on 2008-11-05
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
amarok (Ubuntu)
Undecided
Unassigned

Bug Description

Amarok 1.94 (2 Beta 3, 1.94-0ubuntu1~ppa1) from the kubuntu-members PPA crashes when importing my 1.4 collection in Ubuntu Intrepid.

To reproduce:
1. Install libqt4-sql-sqlite, which is required to read the SQLite database
2. Start Amarok
3. Tools > "Import Collection"
4. Click Next until it start the Import
5. After only a few tracks being imported, it crashes.

The source package should be amarok-kde4, but while https://bugs.launchpad.net/ubuntu/+source/amarok-kde4/ exists, I cannot submit the bug there.

Daniel Hahler (blueyed) wrote :
etienner (etienner) wrote :

I tried it with the Amaroc RC 1 and the same thing happen. So I tried to import the collection only after setting the path of my collection and letting him to load it. This solved the problem

Jonathan Thomas (echidnaman) wrote :

Is this still an issue in an updated Jaunty install?

Jonathan Thomas (echidnaman) wrote :

I think I recall this being fixed actually. Please reopen if this is still an issue in Jaunty.

Changed in amarok (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers