amarok-common conflict with amarok

Bug #244628 reported by acalderon on 2008-07-01
14
Affects Status Importance Assigned to Milestone
amarok (Ubuntu)
Undecided
Unassigned

Bug Description

This problem happens after installing Intrepid alpha 1. When trying to upgrade with aptitude dist-upgrade.
The instalation of amarok-common crashes because there are files from amarok also in this package.
The file is /usr/share/doc/kde/HTML/en/amarok/play_list.png, but probably there are more files shared between amarok and amarok-common.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package amarok - 2:1.4.9.1-2ubuntu3

---------------
amarok (2:1.4.9.1-2ubuntu3) intrepid; urgency=low

  * Add moodbar to the feature list
  * Remove the amarok-engine virtual package, see debian version 1.4.8-2 for
    reasoning
  * amarok-common conflicts with amarok packages older than -2ubuntu1, but
    doesn't replace them (LP: #244628)

 -- Harald Sitter <email address hidden> Mon, 30 Jun 2008 19:19:04 +0200

Changed in amarok:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers