Amarok skips the last seconds of a track when using daap

Bug #153814 reported by Sebastian Kaps on 2007-10-18
8
Affects Status Importance Assigned to Milestone
amarok (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: amarok

Hi!

I have mt-daapd running on another machine on the network.
iTunes and rhythmbox can connect to it and play tracks without any problems.
When using amarok the last 10 seconds or so of a track are always skipped.
This only happens with a daap source, not when playing a local file.

I'm running amarok 1.4.7 on Ubuntu Gutsy (AMD64) with xine output plugin and alsa.
I have had the same problem with previous versions of amarok 1.4.x, but there was a time when it worked flawlessly (maybe in 1.4.5, but I'm not sure).

Jesse Denardo (denaje) wrote :

I can confirm this. I'm running Amarok 1.4.7 on Ubuntu Gutsy (i386) with xine and alsa. Amarok skips the last few seconds of mt-daapd streamed songs.

Changed in amarok:
status: New → Confirmed
Changed in amarok:
importance: Undecided → Low
Philip Munksgaard (pmunksgaard) wrote :

Confirmed. Same behavior.
The point at which it skips seems to be quite random, but it's mostly within the last 10 seconds of a song.

Qt: 3.3.8b
KDE: 3.5.9
Amarok: 1.4.9.1
Ubuntu Hardy 8.04 (i386)

Kayvee (vkkodali) wrote :

I have the same problem.

KDE: 3.5.9
Amarok: 1.4.9.1
Ubuntu Hardy with all updates as of today.

tor (torrents-des) wrote :

Hi,

Same here using Intrepid Ibex.

Amarok 1.4.10

 tor

Jonathan Thomas (echidnaman) wrote :

Is this still a problem with Amarok 2.0.2?

Changed in amarok:
status: Confirmed → Incomplete
Kayvee (vkkodali) wrote :

Not sure. Still using Amarok 1.4.10 :-(
I read in KDE/Amarok bugs list that this issue will not be fixed because development on Amarok 1.4 series has stopped. https://bugs.kde.org/show_bug.cgi?id=133764

Jonathan Thomas (echidnaman) wrote :

OK. If this turns out to still be a problem in Amarok 2 feel free to reopen the report by setting the status to "New" again.

Changed in amarok:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.