amarokcollectionscanner runs and collection is not updated

Bug #145533 reported by janl on 2007-09-27
4
Affects Status Importance Assigned to Milestone
amarok (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: amarok

Hi,

Amarok is my standard music player across Ubuntu and Fedora boxes. This problem occurs on ubuntu 7.04, with 1.4.7-0ubuntu1~feisty1.

I have two collection locations /var/miscmedia/mp3 and /var/miscmedia/samizdat. When I set up amarok only the first dir was selected and the updater ran just fine, the sqlite base is created and sane.

Now when amarok runs the collectionscanner the progress-bar stops at 75%. When running amarokcollectionscanner -[r|i] /var/miscmedia/mp3 /var/miscmedia/samizdat, or variants with just one directory the program appears to run just fine.

There are several new tracks in both the mp3 and the samizdat collections. None of these appears in the "collection" tab of Amarok.

Regards,
  Nicolai

Please check collection_scan.log in ~/.kde/share/apps/amarok.
Move the file listed there out of your collection and see if it still happens.
Have you tried it with Amarok 1.4.8?

Changed in amarok:
status: New → Incomplete
janl (janl) wrote :

I remember filing this bug, but I can't recall how it was resolved - sorry for not updating the bug-report. In any case I'm running 7.10 now with 1.4.8 and the problem is gone.

Nicolai

Thank you.
Marking as fix released.

Changed in amarok:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers